Sync is not working

Android

As of January 3, 2015, version 1.9 or higher is required for sync to function.

BlackBerry 10

Automatic sync is not supported. Pull down on the invoice list to refresh with the latest data.

BlackBerry OS 7 or earlier

Sync is not supported. Access invocies created on other devices by using the Search function.
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us